Не могу установить.

Не могу установить ни jEdit 4.2, ни jEdit 4.3pro10 на Windows. Что мне делать? Спасибо.

симптомы

А какие симптомы?

1) Нужно проверить, чтобы в системе была установлена java (JRE или JDK).
2) По этой ссылке можно скачать инсталлятор для jedit4.3pre10: http://prdownloads.sourceforge.net/jedit/jedit4.3pre10install.exe После того, как файл скачается, его нужно запустить и установить jEdit.

Спасибо.

Спасибо, я сначала пытался его установить на jre 1.3, затем установил jre 1.4.2 и все заработало.

java не ниже 1.5

Новый jEdit требует java не ниже 1.5...